Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1909

Summary: ppp package uses obsolete /dev/cua0
Product: [Retired] Red Hat Linux Reporter: Chris Evans <chris>
Component: pppAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-31 22:37:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Evans 1999-03-31 13:14:43 UTC
Hi

Since RH5.9/RH6.0 are kernel2.2 based, pppd should be using
(e.g.) /dev/ttyS0 instead of (e.g) /dev/cua0 for dialing
out. It doesn't, which means annoying messages get spewed to
console and logs about deprecated use of /dev/cua0

Chris

Comment 1 Bill Nottingham 1999-03-31 15:30:59 UTC
AFAIK, it's just using the /dev/modem symlink, which
may be pointing to cua0 from an earlier install.

Comment 2 Preston Brown 1999-03-31 22:37:59 UTC
I have verified that ppp doesn't use /dev/cua0 unless /dev/modem is
symlinked to it.  Please rerun modemtool where modemtool's release is
>= 1.21-6 (which creates properly named devices).