Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1872

Summary: upgrade fails when linux partitions are not on the first and second disk
Product: [Retired] Red Hat Linux Reporter: Eugene Kanter <ekanter>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-01 05:09:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Eugene Kanter 1999-03-29 20:12:31 UTC
rh5.9 update laudly fails if linux disk is not the first
disk. I had two attempts. One box has three IDE disks with
some DOS/NT stuff and one SCSI with Linux. Second box has
two SCSI disks for W95 and third (sdc) for Linux. On both
boxes update process failed to recognize linux partitions.
Selection screen contains several lines
/dev/^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A^A
XXXXXX

for linux partition names.

where XXXXXX is partition size (may be correct). Of course
attempt to mount such a "device" fails.

Comment 1 Matt Wilson 1999-04-01 05:09:59 UTC
fixed.