Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 186555

Summary: pirut unusable with proxy
Product: [Fedora] Fedora Reporter: Marius Andreiana <marius.andreiana>
Component: pirutAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-24 15:47:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Marius Andreiana 2006-03-24 12:08:01 UTC
Description of problem:
I have specified a proxy in /etc/yum.conf *and* environment variable http_proxy,
in order for yum to work over proxy.

However, pup shows "Unable to retrieve update information".

Comment 1 Jeremy Katz 2006-03-24 15:47:04 UTC

*** This bug has been marked as a duplicate of 161190 ***