Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1837

Summary: mkkickstart outputs invalid keyboard line
Product: [Retired] Red Hat Linux Reporter: lyonsa
Component: mkkickstartAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-31 23:09:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lyonsa 1999-03-26 22:58:27 UTC
mkkickstart produces an output line that looks like

keyboard KEYTABLE=us

the documentation says it should look like

keyboard us

Comment 1 Erik Troan 1999-03-31 23:09:59 UTC
fixed in mkkickstart-1.1-1