Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1828

Summary: NFS Problems.
Product: [Retired] Red Hat Linux Reporter: Richard D. Payne <rdp>
Component: portmapAssignee: Cristian Gafton <gafton>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-07 20:20:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Richard D. Payne 1999-03-26 18:01:36 UTC
On bootup I get:
portmap: portmap startup successful
ypbind: ypbind startup successful
mount: RPC: Port mapper failure - RPC: Unable to send.

Then it tries to mount remote filesystems and displays the
error again.

AND on shutdown I get this:

Shutting down NFS services: [FAILED]nfsd: terminating on
signal 9
nfsd: last server exiting.


Now I know I listed this under portmap, but I was at a loss
as to which catagory to put it under.

Comment 1 Cristian Gafton 1999-04-07 20:20:59 UTC
This is an error on the server side - the portmapper there is not
running, the client (your machine) is fine.