Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 180531

Summary: anaconda should set com1= for Xen
Product: [Fedora] Fedora Reporter: Michael Richardson <mcr>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED CURRENTRELEASE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: 5CC: sundaram
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: test3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-24 20:02:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150221    

Description Michael Richardson 2006-02-08 20:38:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050927 Epiphany/1.4.8 (Debian)

Description of problem:
Anaconda correctly notices if you install with a serial console.
It should leave enough information around so that a Xen install should pick up the appropriate information and configure a serial console for Xen as well.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install serial console system
2. yum install xen-kernel-hypervisor
3. reboot and/or examine /boot/grub/grub.conf
  

Actual Results:  kernel /xen.gz-2.6.15-1.43_FC5 

Expected Results:          kernel /xen.gz-2.6.15-1.43_FC5 com1=38400,8n1


Additional info:

Comment 1 Rahul Sundaram 2006-02-20 11:15:27 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Jeremy Katz 2006-02-24 20:02:02 UTC
This works for me with test3