Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1799

Summary: mc is giving error messages at startup
Product: [Retired] Red Hat Linux Reporter: Preston Brown <pbrown>
Component: mcAssignee: Federico Musto <federico>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-31 17:43:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Preston Brown 1999-03-25 21:59:15 UTC
I'm getting the following message from mc at startup:

subshell.c: couldn't open master side of pty
pty_open_master: Bad file
descriptor

Sounds like a problem with the new 2.2 pty handling?

Comment 1 Jeff Johnson 1999-05-31 17:43:59 UTC
Works for me in 6.0.