Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 178892

Summary: Can't switch Czech keyboard
Product: [Fedora] Fedora Reporter: Libor Vanek <libor.vanek>
Component: xorg-x11-xkb-utilsAssignee: X/OpenGL Maintenance List <xgl-maint>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-01-31 18:52:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150221    

Description Libor Vanek 2006-01-25 09:30:25 UTC
Description of problem:
If I try to switch keyboard to Czech layout, an error occurs.

Version-Release number of selected component (if applicable):
xorg-x11-xkb-utils-1.0.0-1

How reproducible:
Always.

[abraxis@Thor ~]$  setxkbmap -rules xorg -model pc104 -layout cz -variant qwerty
Error loading new keyboard description


Steps to Reproduce:
[abraxis@Thor ~]$ setxkbmap -rules xorg -model pc104 -layout cz -variant qwerty
Error loading new keyboard description
[abraxis@Thor ~]$

Comment 2 Mike A. Harris 2006-01-31 18:52:48 UTC

*** This bug has been marked as a duplicate of 177362 ***