Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1772

Summary: gdb core dumps when
Product: [Retired] Red Hat Linux Reporter: Elliot Lee <sopwith>
Component: gdbAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: rwilson
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: http://www.circ.us.eu.org/~sopwith/linux-midi.gz
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-07-12 16:49:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Elliot Lee 1999-03-25 01:29:39 UTC
1. Get the binary at the given URL.
2. gunzip it and run 'gdb linux-midi' (does not need to be run).
3. Type 'print CORBA_tk_null'.
Voila, core dump.


As an aside, why doesn't the package in 5.9 have the x86 hardware breakpoint support? The 5.2 package did.

Comment 1 Jim Kingdon 1999-07-12 15:12:59 UTC
There is no DNS entry for
http://www.circ.us.eu.org/~sopwith/linux-midi.gz
Does this test case have a new location?

Comment 2 Preston Brown 1999-07-12 16:49:59 UTC
*** This bug has been marked as a duplicate of 2556 ***