Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 175451

Summary: RFE : add enigmail support to thunderbird
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: thunderbirdAssignee: Christopher Aillon <caillon>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: russ+bugzilla-redhat
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-12-15 05:25:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150221    

Description Nicolas Mailhot 2005-12-10 21:41:15 UTC
Description of problem:

Since gpg handling is much more widespread under Linux than under windows, and
upstream binaries won't work with FC enigmail, adding enigmail support directly
to the FC package would be great

Comment 1 Christopher Aillon 2005-12-15 05:25:34 UTC
Not going to happen.  It could be a separate package in extras perhaps, but this
will not be in the main package.

Comment 2 Russell Odom 2007-01-09 08:50:42 UTC
Related: bug 216346