Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1741

Summary: Video Driver support for ASUS AGP V3200 video card
Product: [Retired] Red Hat Linux Reporter: saluman
Component: XFree86Assignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2CC: saluman
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-24 16:22:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description saluman 1999-03-24 16:11:52 UTC
Can you tell me which video driver works on a ASUS AGP
V3200 video adapter with 16Mb RAM.

Also are any additional patches required to support AMD-K6
(2) processors on 100Mhz bus speed base boards.

Comment 1 Jeff Johnson 1999-03-24 16:18:59 UTC
*** Bug 1740 has been marked as a duplicate of this bug. ***

Can you tell me which video driver works on a ASUS AGP
V3200 video adapter with 16Mb RAM.

Also are any additional patches required to support AMD-K6
(2) processors on 100Mhz bus speed base boards.

Comment 2 Jeff Johnson 1999-03-24 16:22:59 UTC
We support the same video drivers as XFree86. Try
	http://ww.xfree86.org
for more info.

Your 2nd question is unanswerable as asked. Try a mailing list if
you want help. Bugzilla is for bug reports against Red Hat Linux.