Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1706

Summary: Mouse problems with gnome
Product: [Retired] Red Hat Linux Reporter: Bill Pemberton <wfp5p>
Component: gnome-coreAssignee: Michael Fulbright <msf>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-24 16:56:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Pemberton 1999-03-23 21:02:56 UTC
I get a lot of problems with the mouse using gnome.  A
simple and easy to reproduce problem is to click anywhere on
the tool bar across the bottom.  The result will be none of
the mouse buttons will then be recognized.

Other problems I see are the mouse cursor disappearing
completely.

In both of the above cases I also end up unable to change
the focus -- whatever window that last had the focus keeps
it.

In all cases the only way to recover is to bring down X and
restart.

I don't have this problem if I switch to AnotherLevel, so it
looks like it's something gnome related (or enligthenment
maybe) and not X-server related.