Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 170180

Summary: x86_64/i386 version clash in rawhide
Product: [Fedora] Fedora Reporter: Nicolas Mailhot <nicolas.mailhot>
Component: libgnomeAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-11-19 14:00:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 150221    

Description Nicolas Mailhot 2005-10-08 12:00:59 UTC
Lately all my Raw Hide updates fail because lignome is available in version
2.12.0.1-1 for x86_64 but only 2.12.0 for i386

For multilib to work the packages must be in sync

(I think I need both to use i386 firefox on my x86_64 system)

(yum -exclude works but is a PITA after a while)