Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1694787

Summary: Cannot correctly upgrade an hosted engine env from 4.2 to 4.3 if the specific CPU type disappeared in 4.3
Product: [oVirt] ovirt-engine Reporter: Steven Rosenberg <srosenbe>
Component: BLL.VirtAssignee: Michal Skrivanek <michal.skrivanek>
Status: CLOSED NEXTRELEASE QA Contact: meital avital <mavital>
Severity: high Docs Contact:
Priority: high    
Version: 4.2.8.1CC: alexander, aperotti, bugs, dfediuck, juhani.rautiainen, michal.skrivanek, mtessun, nsednev, rbarry, stirabos
Target Milestone: ovirt-4.3.4Flags: pm-rhel: ovirt-4.3+
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1672859 Environment:
Last Closed: 2019-04-01 17:09:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Virt RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1672859    
Bug Blocks:    

Comment 1 Ryan Barry 2019-04-01 17:09:29 UTC
Closing -- this is an actual duplicate (still upstream), but without customer cases and this close to GA, re-targeting the parent is enough