Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1686661

Summary: QEMU IOTEST 229 fails intermittently with output mismatch
Product: Red Hat Enterprise Linux Advanced Virtualization Reporter: Karen Mezick <kmezick>
Component: qemu-kvmAssignee: Max Reitz <mreitz>
Status: NEW --- QA Contact: aihua liang <aliang>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.1CC: areis, coli, jen, jinzhao, jsnow, juzhang, kmezick, kwolf, ldoktor, michen, mreitz, rbalakri, ribarry, virt-maint, ymankad
Target Milestone: rcKeywords: OtherQA
Target Release: 8.0   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 Karen Mezick 2019-03-13 18:25:24 UTC
Updated Steps to Reproduce:

1. Clone qemu repo
   # git clone http://git.app.eng.bos.redhat.com/git/virt-rhel8-qemu-kvm.git/

2. Checkout the branch
   # git checkout -b rhel-av-8.0.1 origin/rhel-av-8.0.1

3. Local build using brew-like configure
   # make -C redhat rh-local

4. Set up env
   # export QEMU_PROG=<path to your cloned repo>/x86_64-softmmu/qemu-system-x86_64

5. Check the iotest under investigation
   # cd <path to your cloned repo>/tests/qemu-iotests
   #./check -v -qcow2 229