Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1684806

Summary: no dhcp address
Product: [Fedora] Fedora Reporter: f1outsourcing <info>
Component: allegroAssignee: Hans de Goede <hdegoede>
Status: NEW --- QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 29CC: hdegoede, jnovy
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description f1outsourcing 2019-03-02 17:36:36 UTC
sorry for component, list is not working properly and fast


[root@localhost ~]# cat /etc/sysconfig/network-scripts/ifcfg-eth0
DEVICE=eth0
BOOTPROTO=dhcp
ONBOOT=yes
HWADDR=xxxx
[root@localhost ~]# cat /etc/sysconfig/network-scripts/ifcfg-enp0s25
DEVICE=enp0s25
BOOTPROTO=dhcp
ONBOOT=yes
HWADDR=xxxxxx

removed even networkmanager

dhclient eth0 works

adapter is not even being activated.

4.18.16-300.fc29.x86_64 using this kernel still because 4.20 hangs.