Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1669

Summary: Starbuck enlightenment-conf breaks choosing background pic
Product: [Retired] Red Hat Raw Hide Reporter: jmmannin
Component: enlightenmentAssignee: Michael Fulbright <msf>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-05-25 21:38:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description jmmannin 1999-03-22 12:51:05 UTC
A fresh Starbuck install (rh59) with a freshly made non-root
user runs gnome-session inside the xterm of a default xinit
and pulling up e-conf to select a background pic shows
only one large grey area with a small section of magenta
instead of the default 4x4 array of pictures and gradients.

Comment 1 Michael Fulbright 1999-03-22 18:31:59 UTC
I'm not sure how e-conf works with backgrounds, Raster will have to
look at this.

Comment 2 Anonymous 1999-03-30 16:30:59 UTC
Not bug - no backgrounds defined for "clean" theme  (well only one -
empty bg) because E was not desired to set bg's - can add solid bg
colro defsa if wanted.