Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 163864

Summary: At some point, 'delete update' shouldn't be an option
Product: [Retired] Fedora Infrastructure Reporter: Bill Nottingham <notting>
Component: update systemAssignee: Luke Macken <lmacken>
Status: CLOSED CURRENTRELEASE QA Contact: Bill Nottingham <notting>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: notting, pfrields, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 1.0 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-21 17:52:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bill Nottingham 2005-07-21 17:30:12 UTC
Perhaps any update with 'pushed: yes' shouldn't have an option to delete it?

Comment 1 Luke Macken 2005-07-21 17:52:37 UTC
This option was showing up for you because of your admin status.  I changed it
to only display with updates that have not been pushed yet.