Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 163379

Summary: No text appears in print preview (or in PDF output of File:print)
Product: [Fedora] Fedora Reporter: Robin Green <greenrd>
Component: gnumericAssignee: Hans de Goede <hdegoede>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-07 09:48:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
test case none

Description Robin Green 2005-07-15 18:19:13 UTC
Description of problem:
Print preview is not displaying any text for me - only lines. Same problem with
print to PDF. (Have not tried printing because I don't have a printer on this
machine.)

Version-Release number of selected component (if applicable):
gnumeric-1.4.3-2

How reproducible:
Always

Steps to Reproduce:
1. Open attached file badpreview.gnumeric
2. File->Print Preview
  
Actual results:
No text appears, only a line

Expected results:
Text should appear

Additional info:
This is on rawhide up-to-date as of yesterday

Comment 1 Robin Green 2005-07-15 18:19:16 UTC
Created attachment 116816 [details]
test case

Comment 2 Hans de Goede 2005-08-07 09:48:31 UTC
This doesn't happen for me with gnumeric-1.4.3-5 . Which is a recent rebuild, so
either this was in a now fixed lib, or the recompile has fixed it.