Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 163366

Summary: Wrong explanation in man page
Product: [Fedora] Fedora Reporter: SEKINE Tatsuo <sekine.t>
Component: logrotateAssignee: Peter Vrabec <pvrabec>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-08-01 12:48:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description SEKINE Tatsuo 2005-07-15 14:39:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
There is an example in the manpage:
       /var/log/news/news.crit {
           monthly
       (snip)

However, the explanation of this example is:
  The last section defines the parameters for all of the files in
  \fI/var/log/news\fR. Each file is
  (snip)

This description is not correct for the example.

Version-Release number of selected component (if applicable):
logrotate-3.7.1-10

How reproducible:
Always

Steps to Reproduce:
1. LANG=en_US.UTF-8 man logrotate


Additional info:

Comment 1 SEKINE Tatsuo 2005-07-15 14:46:54 UTC
When this bug is fixed, please fix it in the CVS repository of logrotate.
Because this bug is not Fedora/RH specific.

Comment 2 SEKINE Tatsuo 2005-07-17 10:21:31 UTC
There is another reference to the example in the description of the
shareedscripts option:

  (snip)
  ple  times for log file entries which match multiple files (such
  as the /var/log/news/* example). If sharedscript  is  specified,
  (snip)