Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 163129

Summary: Will Developer Suite be released for RHEL 4
Product: [Retired] Red Hat Developer Suite Reporter: Stuart Campbell <stuart.i.campbell>
Component: eclipseAssignee: eclipse-bugs
Status: CLOSED NOTABUG QA Contact: eclipse-bugs
Severity: medium Docs Contact:
Priority: medium    
Version: 2.0CC: bche
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-13 13:11:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Stuart Campbell 2005-07-13 07:41:52 UTC
Will the Red Hat Developer Suite (in particular Eclipse) be released for RHEL 4?

Comment 1 Bryan Che 2005-07-13 13:11:07 UTC
Red Hat Developer Suite 2.1 will be out for RHEL 4 around the end of August.  It
is going into beta via RHN within the week--once that version is out, Red Hat
will announce it, and you can start using it.

Comment 2 Stuart Campbell 2005-08-16 12:41:21 UTC
Will the beta be public to everyone with access to the RHEL4 channels in RHN ?

Comment 3 Bryan Che 2005-08-16 14:18:10 UTC
Yes, the beta should already public to everyone with RHEL4 access.

Comment 4 Stuart Campbell 2005-08-16 14:23:36 UTC
Do I need to ask anyone at RHN to add it to my account because I cannot see 
any beta developer channel under any RHEL4 channel.

Comment 5 Bryan Che 2005-08-17 18:55:37 UTC
We are fixing the rhn channels now, and you should be able to see them soon. 
When the channels went live, not all accounts that should have had access were
able to see them.

Comment 6 Bryan Che 2005-08-18 13:44:08 UTC
Hi, you should be able to see the channels now.