Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 163086

Summary: traceback sending mail
Product: [Retired] Fedora Infrastructure Reporter: Bill Nottingham <notting>
Component: update systemAssignee: Luke Macken <lmacken>
Status: CLOSED CURRENTRELEASE QA Contact: Bill Nottingham <notting>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: pfrields, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-12 19:41:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Bill Nottingham 2005-07-12 19:35:47 UTC
Description of problem:
Mod_python error: "PythonHandler mod_python.publisher"

Traceback (most recent call last):

  File
"/usr/src/build/513032-i386/install/usr/lib/python2.2/site-packages/mod_python/apache.py",
line 332, in HandlerDispatch

  File
"/usr/src/build/513032-i386/install/usr/lib/python2.2/site-packages/mod_python/publisher.py",
line 199, in handler

TypeError: send() takes exactly 5 non-keyword arguments (3 given)

Comment 1 Bill Nottingham 2005-07-12 19:36:21 UTC
*** Bug 163085 has been marked as a duplicate of this bug. ***

Comment 2 Luke Macken 2005-07-12 19:41:26 UTC
fixed