Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162960

Summary: Language support on RedHat Console Admin
Product: [Retired] 389 Reporter: Gilles BARBE <gilles.barbe>
Component: AdminAssignee: Rich Megginson <rmeggins>
Status: CLOSED DEFERRED QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.1CC: nhosoi
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-11-19 23:18:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gilles BARBE 2005-07-11 21:07:19 UTC
Description of problem:
Unable to launch the Red Hat Console with the languageCode option

French and Japanese language are not installed in the package

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.: ./startconsole -l fr
2. Console Always in English language
3.
  
Actual results:
Translation must be done by the Administrator. 
It seems that the old product had the language support

Expected results:
Implementation in the Fedora Directory Server the French and Japanese Language
in the package or a specific language package

Additional info:

Comment 2 Martin Kosek 2012-01-04 13:51:43 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/157

Comment 4 Noriko Hosoi 2015-11-19 23:18:40 UTC
Closing this bug since we moved to the ticket system:
https://fedorahosted.org/389/ticket/157