Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162867

Summary: system requests I file a bug report (probably applicable to RHEL4 too)
Product: Red Hat Enterprise Linux 4 Reporter: Simon J Mudd <sjmudd>
Component: foomaticAssignee: Tim Waugh <twaugh>
Status: CLOSED UPSTREAM QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 4.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
URL: N/A
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-11 12:32:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Simon J Mudd 2005-07-10 20:31:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050523 CentOS/1.0.4-1.4.1.centos4 Firefox/1.0.4

Description of problem:
This is based on the original redhat-config-printer. I don't have the same
hardware (or original RHEL4) to test if this happens on the RH compiled rpm, but the centos compiled version _should_ be identical.

$ rpm -q system-config-printer
system-config-printer-0.6.116-1.centos4.1
$ system-config-printer
No match for parallel port device:
  mfr "Hewlett-Packard"
  model "OfficeJet G55"
  desc "Hewlett-Packard OfficeJet G Series"
  cmdset "MLC,PCL,PML,SCL"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.
Guessing ID HP-OfficeJet_G55 for match

Printer used is a HP OfficeJet G55 connected to the parallel port.

Inspite of the error message I can print to the printer.

Version-Release number of selected component (if applicable):
system-config-printer-0.6.116-1.centos4.1

How reproducible:
Didn't try


Additional info:

Comment 1 Tim Waugh 2005-07-11 12:32:12 UTC
Thanks.  This message is harmless, since the correct model is guessed from the
manufacturer and model strings.  The cause (the ID string being missing from the
foomatic database) has been fixed upstream.