Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162768

Summary: Prelighted menu item not readily visible (Bluecurve theme)
Product: [Fedora] Fedora Reporter: Steven Usdansky <usdanskys>
Component: redhat-artworkAssignee: John (J5) Palmieri <johnp>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: jkeck
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-02 04:55:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steven Usdansky 2005-07-08 15:12:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050623 Fedora/1.0.4-5 Firefox/1.0.4

Description of problem:
Using the Bluecurve theme, background of prelighted menu item remains gray instead of changing to blue, making white text extremely difficult to see. 

Version-Release number of selected component (if applicable):
redhat-artwork-0.125-1

How reproducible:
Always

Steps to Reproduce:
1. install redhat-artwork-0.125-1 rpm
2. click to display File menu (I'm currently doing it using Firefox)
3. move mouse pointer down to first menu item
  

Actual Results:  first menu item appears in white text on the same gray background displayed by the menu items that were not prelighted

Expected Results:  backlground color should have changed to blue 

Additional info:

Comment 1 John (J5) Palmieri 2005-07-11 19:56:10 UTC
Works for me and all other computers I have looked at.  Try changing the theme
to something else and then back to the bluecurve theme.  Also try loging out and
in or rebooting to see if the problem persists.

Comment 2 Steven Usdansky 2005-07-13 14:44:03 UTC
I don't see my response to the above so I'll post it again. Tried all of the
above suggestions; problem persists. I have the same problem with Clearlooks.

Comment 3 Steven Usdansky 2005-07-14 18:23:15 UTC
Updated everything on my computer to latest FC-dev and all is now well.