Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162675

Summary: Refactoring menu weirdness
Product: [Fedora] Fedora Reporter: Bob Deblier <bob.deblier>
Component: eclipseAssignee: eclipse-bugs
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-07 15:53:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Bob Deblier 2005-07-07 14:57:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
In the Eclipse GUI, the refactoring menu contains: %Refactoring.menu.label, underneath which are: %Refactoring.undoAction.label and %Refactoring.redoAction.label separated from %Refactoring.renameAction.label.

I think somebody forgot to put resources for these into a bundle.

Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1. Start Eclipse
2. Menubar contains string '%Refactoring.menu.label'
3. Click on it to reveal more problem strings.


Additional info:

Menus still function.

Comment 1 Jeff Pound 2005-07-07 15:53:21 UTC

*** This bug has been marked as a duplicate of 158951 ***