Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162667

Summary: Many Locks ups with Kernel
Product: [Fedora] Fedora Reporter: John Mizell <john.mizell>
Component: kernelAssignee: Dave Jones <davej>
Status: CLOSED NOTABUG QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 4CC: pfrields, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-19 15:07:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Syslog none

Description John Mizell 2005-07-07 13:24:48 UTC
Description of problem:
When booting experiencing lock ups

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369_FC4
kernel-2.6.12-1.1387_FC4

How reproducible:
spuratically

Steps to Reproduce:
1.Boot with Fedora Core 4
2.
3.
  
Actual results:
Kernel oops

Expected results:
Boot without problems

Additional info:
This happens on both kernels that I have installed.

Comment 1 John Mizell 2005-07-07 13:24:48 UTC
Created attachment 116474 [details]
Syslog

Comment 2 Dave Jones 2005-07-15 21:42:08 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.


Comment 3 John Mizell 2005-07-19 15:07:57 UTC
This bug can be closed. Although I ran mem86 serveral times and no errors were
reported. I took the memory out and replaced it. Since then fedora core 4 has
run very stable.