Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162654

Summary: I/O error make crash FC4 with 6.12
Product: [Fedora] Fedora Reporter: bodman billy <bodman>
Component: kernelAssignee: Alan Cox <alan>
Status: CLOSED CURRENTRELEASE QA Contact: Brian Brock <bbrock>
Severity: high Docs Contact:
Priority: medium    
Version: 4CC: davej, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: 2.6.12-1.1398_FC4 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-16 18:01:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description bodman billy 2005-07-07 09:58:19 UTC
Description of problem:

When I try to copy a bad CRC file (ex : from a broken cd) all my system freeze
(hang). This problem is since I installed 6.12 kernel. with 6.11, i just get a
I/O error. This problem happen when I used my computer too ( I think it's from a
I/O error too).

Version-Release number of selected component (if applicable):
Kernel 2.6.12-1.1387_FC4

How reproducible:

just try to copy a bad file.

  
Actual results:

kernel crash ( I think )

Comment 1 Dave Jones 2005-07-15 21:14:33 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.