Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162361

Summary: no audible bell
Product: [Fedora] Fedora Reporter: Daniel Roesen <dr>
Component: gnome-terminalAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: robatino
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-03 17:41:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Daniel Roesen 2005-07-03 11:24:08 UTC
In FC4's gnome-terminal, I don't have any audible bell anymore. Worked before
in FC1. Changing the "Terminal bell" option in the profile doesn't change
anything. In Preferences=>Sound=>System Bell the option "Sound on audible bell"
is selected, toggling it doesn't change anything. Activating visual bell
("visual feedback") works, so the trigger is there.

Comment 1 Andre Robatino 2005-07-03 17:16:17 UTC
  I reported this already in bug #160774.  From the discussion in bug #123927, I
had expected this to be fixed in FC4.

Comment 2 Daniel Roesen 2005-07-03 17:41:11 UTC
Confirmed. Loading pcspkr modules manually fixes it.
The only thing "fixed" in bug #123927 is that infrastructure exists now for
manually loading module stuff. No fix for pcspkr.

*** This bug has been marked as a duplicate of 160774 ***