Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162348

Summary: kernel panics when dvd/cd is inserted, normal boot without cd/dvd
Product: [Fedora] Fedora Reporter: Koenraad Heijlen <koenraad>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: robatino, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-06 15:25:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Koenraad Heijlen 2005-07-02 22:43:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I updated to 2.6.12-1.1387_FC4 and when I rebooted I had a CD in the DVD-drive. The computer froze right after the 'setting hostname' section. When I remove the CD or DVD I have no problem booting. When I insert it at a later stage (eg. when working in GNOME the machines agains locks up solid). 

So I tried booting without rhgb and saw a panic scrolling across my screen. What is the best way to capture this? (using sysrq and emergency sync doesn't seem to help)

Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1387_FC4

How reproducible:
Always

Steps to Reproduce:
1. boot with CD in drive
2. load 2.6.12-1.1387_FC4 kernel

Actual Results:  Kernel panics, the machine locks up.

Additional info:

So I tried this with the old version kernel-2.6.11-1.1369_FC4 and I had no problems.

Comment 1 Andre Robatino 2005-07-03 17:22:29 UTC
  This may be related to bug #162295 and/or bug #162359.  See what happens if
you insert the same media AFTER booting.

Comment 2 Andre Robatino 2005-07-03 17:25:42 UTC
  Sorry, I should have said to see what happens if you attempt to MOUNT the same
media after booting (although in graphical mode it happens by default if you
didn't change the settings under "Desktop/Preferences/Removable Drives and Media
Preferences").

Comment 3 Alexandre Oliva 2005-07-06 15:25:12 UTC

*** This bug has been marked as a duplicate of 162347 ***