Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162327

Summary: dvd cd freeze
Product: [Fedora] Fedora Reporter: SysFail <sysfail>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: anvil, robatino, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-06 15:24:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description SysFail 2005-07-02 17:20:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
when booting kernel 12 with ANY cd-dvd in the drive whole system freezes and requires a hard reboot

Version-Release number of selected component (if applicable):
kernel 12

How reproducible:
Always

Steps to Reproduce:
1.put in any cd-dvd into my lite-on dvd burner
2.
3.
  

Actual Results:  entire system freeze

Additional info:

Comment 1 SysFail 2005-07-02 17:29:22 UTC
bug will not allow the computer to boot with ANY cd/dvd in the drive.
it WILL boot when the drive is empty, but then if a cd/dvd is put in the drive
it will freeze up solid


Comment 2 Dams 2005-07-02 17:37:57 UTC
If you want to boot on the cd/dvd it has nothing to do with linux, or am i just
being stupid ? 

Comment 3 SysFail 2005-07-02 17:39:59 UTC
has nothing to do with WHAT kind of cd is in the drive...
it can be an mp3 cd etc...it will not boot with ANY cd in the drive period.
boot off of the hdd I am talking about


Comment 4 SysFail 2005-07-02 17:41:35 UTC
this has been confirmed and validated by another person with a lite-on dvd burner


Comment 5 Andre Robatino 2005-07-03 17:29:49 UTC
  See also bug #162295, bug #162348, and bug #162359.

Comment 6 Alexandre Oliva 2005-07-06 15:24:47 UTC

*** This bug has been marked as a duplicate of 162347 ***