Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162262

Summary: libassuan 0.6.10
Product: [Fedora] Fedora Reporter: Ville Skyttä <scop>
Component: libassuanAssignee: Rex Dieter <rdieter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: Patch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.6.10-1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-02 08:21:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 162264    
Attachments:
Description Flags
Update to 0.6.10 none

Description Ville Skyttä 2005-07-01 19:35:41 UTC
libassuan 0.6.10 is out, would you mind me updating it?  See patch. 
   
I think it's safe for FC4+, opensc and gnupg2 still build, and 0.6.10 is   
needed for gnupg2 1.9.17 (more on that in another report).

Comment 1 Ville Skyttä 2005-07-01 19:35:43 UTC
Created attachment 116253 [details]
Update to 0.6.10

Comment 2 Ville Skyttä 2005-07-02 08:21:20 UTC
Done.  FC-4 went in without a disttag due to a specfile bug 
(s/dist_tag/dist/), but it doesn't matter; fixed in CVS for future builds.