Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 162185

Summary: stuck during a graphic install
Product: [Fedora] Fedora Reporter: yosi kremer <yosi.kr>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED CANTFIX QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-21 21:07:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
an automatic bug report none

Description yosi kremer 2005-06-30 17:41:04 UTC
Description of problem:
while starting to install on a p-3 with 64Mb in the graphic mode, i got a 
message about a probbale bug, and a request to put in a diskett, and to send the 
o-p file to an address on the internet wich i didn't write.
so here it is, in hope that u send it to the rightfull owner.

it won't cost any money to write the address u recommend in the file itself
as a header!


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 yosi kremer 2005-06-30 17:41:05 UTC
Created attachment 116178 [details]
an automatic bug report

Comment 2 Paul Nasrat 2005-06-30 18:29:00 UTC
http://download.fedora.redhat.com/pub/fedora/linux/core/4/i386/os/RELEASE-NOTES

Memory Requirements

This section lists the memory required to install Fedora Core 4.

This list is for 32-bit x86 systems:
 * Minimum for text-mode: 64MB
 * Minimum for graphical: 192MB
 * Recommended for graphical: 256MB

Please try to install in text mode and see if you get any further.

Comment 3 Jeremy Katz 2005-09-21 21:07:00 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.