Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161917

Summary: Enable i18n support
Product: [Fedora] Fedora Reporter: Francesco Tombolini <tombo>
Component: system-config-lvmAssignee: Jim Parsons <jparsons>
Status: CLOSED CURRENTRELEASE QA Contact: Jim Parsons <jparsons>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: agk, grejigl-gnomeprevod
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://i18n.redhat.com/cgi-bin/i18n-status?page=module&locale=it&module=system-config-lvm&referrer=status&branch=HEAD&essential=0
Whiteboard:
Fixed In Version: 1.0.11 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-06 16:56:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 171117    
Attachments:
Description Flags
system-config-lvm.mo file none

Description Francesco Tombolini 2005-06-28 14:07:55 UTC
Description of problem:
The translation file system-config-lvm.mo is not included in the package.

Version-Release number of selected component (if applicable):
current version of po file 1.6

Additional info:
file updated, please merge

Comment 1 Francesco Tombolini 2005-06-28 14:07:56 UTC
Created attachment 116061 [details]
system-config-lvm.mo file

Comment 5 Stanko Kupcevic 2006-02-03 19:57:12 UTC
*** Bug 176143 has been marked as a duplicate of this bug. ***

Comment 6 Stanko Kupcevic 2006-02-03 20:05:30 UTC
i18n support added

Fixed in 1.0.11

Please verify


Comment 7 Francesco Tombolini 2006-02-04 16:53:24 UTC
That's ok, italian language file is included and work properly.

Thank-you

Comment 8 Stanko Kupcevic 2006-02-06 16:56:55 UTC
Since all translation files were included at once, considering fixed, and closing