Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161695

Summary: eth0 has different mac address than expected
Product: Red Hat Enterprise Linux 4 Reporter: Jim Savage <james.savage>
Component: system-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: shillman
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-02 15:07:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jim Savage 2005-06-25 23:17:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
Installed RHEL 4 successfully on a dual boot Compaq deskpro (EN series).  Installed all of up2date recommended patches except new kernel patch.  Installed Oracle 10g.  Rebooted to Windows 2K workstation.  Rebooted to RHEL and network on eth0 will not come up.  Go to System-config-network and try to activate interface, but receive message "Device eth0 has different MAC address than expected, ingnoring".  Go Edit, Hardware tab to verify the MAC address, Probe returns errno 19 - no such device. I have verified that the MAC address is correct, and have verified that the NIC is working (boot to W2k and no problem).  I have tried "#service network restart", but this fails also.  Ifconfig does not recognize the interface.

Version-Release number of selected component (if applicable):
1.3.22-1

How reproducible:
Always

Steps to Reproduce:
1. Applications, system settings, network
2. click Activate button
3.
  

Actual Results:  Receive message "Device eth0 has different MAC address than expected, ingnoring"

Expected Results:  activate eth0 interface

Additional info:

Comment 1 Suzanne Hillman 2005-06-27 18:58:01 UTC
This looks like a support request. In order to file a support issue, please
either contact Red Hat's Technical Support line at 888-REDHAT-1 or file a web
ticket at http://www.redhat.com/apps/support/.  Bugzilla is not an official
support channel, has no response guarantees, and may not route your issue to the
correct area to assist you.  Using the official support channels above will
guarantee that your issue is handled appropriately and routed to the individual
or group which can best assist you with this issue and will also allow Red Hat
to track the issue, ensuring that any applicable bug fix is included in all
releases and is not dropped from a future update or major release.

Comment 2 Harald Hoyer 2005-09-02 15:07:40 UTC
closing... see comment #1