Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161545

Summary: -devel package should be split off
Product: [Fedora] Fedora Reporter: Ignacio Vazquez-Abrams <ivazqueznet>
Component: gstreamer-pythonAssignee: Thomas Vander Stichele <thomas>
Status: CLOSED DEFERRED QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-06-15 09:19:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ignacio Vazquez-Abrams 2005-06-24 05:47:13 UTC
Having pygtk2-devel and gstreamer-devel as runtime requirements for
gstreamer-python causes fedora-rmdevelrpms to fail. The proper way to fix this
is to of course split off a -devel package.

Comment 1 Thomas Vander Stichele 2005-06-24 18:13:56 UTC
Hm. fedora-rmdevelrpms is a really bad program anyway, it's doing something
people shouldn't be doing.  To be honest, I see no reason yet to split off a
-devel package because not much is in it.  Some other packages do the same thing.

You should consider using something other than fedora-develrpms, like a proper
build program that builds in its own root instead of your system.

Comment 2 Thomas Vander Stichele 2006-06-15 09:19:36 UTC
no reply, closing.