Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161442

Summary: Xcat install fails on anaconda
Product: [Retired] Fedora Legacy Reporter: Brad Fulda <bfulda>
Component: anacondaAssignee: Fedora Legacy Bugs <bugs>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rhl9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-29 13:12:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Brad Fulda 2005-06-23 14:17:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Using xcat to push out RH9, it consistently fails on a HS-20 IBM Blade.  This is the singe blade version not the double slot one with the scsi drives to the side.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use xcat
2.winstal any single blade
3.wont finish install, bombs out and says it's probably a bug
  

Actual Results:  happend

Expected Results:  an os to load like with the HS-20 with the scsi drives

Additional info:

Comment 1 Pekka Savola 2005-06-29 13:12:30 UTC

*** This bug has been marked as a duplicate of 161443 ***