Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161436

Summary: program pnmtopnm is missing
Product: [Fedora] Fedora Reporter: Michael Loeblich <ml>
Component: netpbmAssignee: Jindrich Novy <jnovy>
Status: CLOSED ERRATA QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: pknirsch
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-01 11:19:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Loeblich 2005-06-23 13:14:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Packet versions 10.27-3 (FC4) and 10.27-4 (FC3, update) are not
containig the program /usr/bin/pnmtopnm.

Version-Release number of selected component (if applicable):
netpbm-10.27-3 netpbm-10.27.4 

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql ...
2.
3.
  

Additional info:

Comment 1 Michael Loeblich 2005-06-23 13:17:10 UTC
netpbm-progs-10.25-2 contains the program /usr/bin/pnmtopnm

Comment 2 Jindrich Novy 2005-06-28 08:05:13 UTC
Yes, this was caused by broken symlinking in the upstream makefile. It's
corrected now.