Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161330

Summary: Installer crashes when running text install with permission denied errors.
Product: [Fedora] Fedora Reporter: Doug Townes <dtownes>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED CANTFIX QA Contact: Mike McLean <mikem>
Severity: high Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-09-21 20:59:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Doug Townes 2005-06-22 14:35:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I am running the text install because the graphic installer goes to a white screen and hangs (another bug already reported).  I can go through the process, partition, select packages, and begin the installation.  One time it hung with a screen full of errors - it might have been asking for CD #2 but I couldn't see it if it was.  Another time it hit a loop and was running non-stop.  Both times I saw errors about permission denied as part of what was on the screen.  In both cases I had to turn the PC off to get out of the crash.
I am left with a PC which will try to boot but cannot - it hangs eventually.  Not sure how to capture a dump or screen shot since it hangs.  Can I boot from the CD and recover the previous install log somehow?

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Got different results the two times I tried the install.

Actual Results:  See Description.

Expected Results:  A wonderful happy installation of FC4!

Additional info:

Compaq Presario Desktop 7100 series.  AMD chip.  Video detected as Trident CyberBlade (generic).  Previously had FC3 which installed without issue.  Was partitioned as Software RAID (two disks) with LVM but I blew away the partitions to see if that would help but it did not.
Thanks god this is a test machine - no data lost!

Comment 1 Jeremy Katz 2005-06-22 15:01:16 UTC
Did you verify your media?

Comment 2 Doug Townes 2005-06-22 15:06:31 UTC
Yes, two or three times - all four CDs.  They all passed with no issues.  
Verified from within the installer itself.

Comment 3 Doug Townes 2005-06-23 18:31:17 UTC
Am wondering if the problem is that I am using LVM and trying to do a text 
install.  I thought that I had blown away my LVM partitions but had not.  When 
I actually DID blow them away the text install worked.  When I had tried to 
edit the LVM partitions it mentioned that you could not with the text install 
so I am wondering if the text install will not work with LVM at all actually.

Comment 4 Jeremy Katz 2005-06-27 20:22:00 UTC
Does booting with 'linux ide=nodma' help?

Comment 5 Jeremy Katz 2005-09-21 20:59:23 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.