Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161299

Summary: No possibility to write in text box
Product: [Fedora] Fedora Reporter: Zuirdj <zuirdj>
Component: deskbar-appletAssignee: Ignacio Vazquez-Abrams <ivazqueznet>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-10 07:15:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 162419    
Bug Blocks:    

Description Zuirdj 2005-06-22 06:05:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I've no possibility to write in text box, in any of the search engines that program gives. You can select all the search engine text (Yahoo, Google, Wikipedia, etc.) but if you write, any letter shows on the text box.

I've also installed contact-lookup-applet (contact-lookup-applet-0.12-2.fc4) and if you put both applets in the same panel and select text box of contact-lookup-applet, then you can use deskbar-applet text box.

Version-Release number of selected component (if applicable):
deskbar-applet-0.2-4

How reproducible:
Always

Steps to Reproduce:
1. yum install deskbar-applet
2. doble click on a panel, add to panel, deskbar-applet
3. trying to add a lookup criteria, but no possibility to write in text box
  

Additional info:

Comment 1 Ignacio Vazquez-Abrams 2005-06-22 07:08:11 UTC
Interesting. It looks like clicking in the edit box doesn't focus the panel, and
focusing the panel manually (via Ctrl-Alt-Tab) and clicking in the edit box
works. Will investigate further.

Comment 2 Zuirdj 2005-06-22 15:36:45 UTC
perhaps #161250?

Comment 3 Ignacio Vazquez-Abrams 2005-06-22 15:54:39 UTC
That looks a little different from what's happening here. Supposedly
deskbar-applet 0.3 solves this, along with gnome-python2 2.11, but Core only
provides 2.10. Will continue investigating.

Comment 4 Need Real Name 2005-07-13 20:05:16 UTC
same here ;(

Comment 5 Ignacio Vazquez-Abrams 2005-10-03 07:27:41 UTC
Unfortunately the version that fixes this requires versions of other packages
that will not be available in FC4 since they have large breaks in their API.

Comment 6 Ignacio Vazquez-Abrams 2005-10-31 22:59:20 UTC
There is a solution for this, but it requires patching gnome-python2-extras.

Comment 7 Zuirdj 2006-01-05 01:49:58 UTC
I think that the problem was solved in Deskbar 0.8.7...