Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161289

Summary: default theme is missing icons
Product: [Fedora] Fedora Reporter: Steve Hall <digitect>
Component: firefoxAssignee: Christopher Aillon <caillon>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-29 07:31:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Hall 2005-06-22 02:35:52 UTC
Description of problem:

Firefox default theme is missing icons for history, bookmarks and downloads.


Version-Release number of selected component (if applicable):

1.0.4


How reproducible:

Always.


Expected results:

Need icons for these items.

Comment 1 Gerwin Krist 2005-07-29 07:31:39 UTC

*** This bug has been marked as a duplicate of 161294 ***