Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 161032

Summary: netpbm not upgraded on FC3->FC4 upgrade
Product: [Fedora] Fedora Reporter: Zing <zing>
Component: netpbmAssignee: Jindrich Novy <jnovy>
Status: CLOSED NOTABUG QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: pknirsch, rc040203
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-21 13:33:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Zing 2005-06-20 02:57:06 UTC
Description of problem:
Upgrading from FC3->FC4 does not upgrade the netpbm package.

Version-Release number of selected component (if applicable):
netpbm-10.27-3

How reproducible:
always

Steps to Reproduce:
1.update netpbm on FC3 to netpbm-10.27-4.FC3
2.upgrade to FC4

Actual results:
package on FC4 is still netpbm-10.27-4.FC3

Expected results:
package on FC4 should be updated to FC4 netpbm package.

Comment 1 Shankar Unni 2005-06-21 00:19:22 UTC
Ditto for:

netpbm-progs-10.27-3.FC3
xloadimage-4.1-34.FC3
netpbm-10.27-3.FC3
netpbm-devel-10.27-3.FC3

Comment 2 Jindrich Novy 2005-06-21 12:37:47 UTC
Yes, this seems to be because of the fact that the version of 10.27-4.FC3 we
have in FC3 is "greater" than 10.27-4 we have in FC4 by means of version
comparing. I'll add .FC4 suffix to the FC4 relase to solve this problem in
upcoming netpbm updates.

Comment 3 Jindrich Novy 2005-06-21 12:42:50 UTC
The FC3 and FC4 packages are actually the same at the moment so this is only a
versioning problem.

Comment 4 Jindrich Novy 2005-06-22 08:22:07 UTC
*** Bug 161225 has been marked as a duplicate of this bug. ***