Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160900

Summary: Empty panels with gnome
Product: [Fedora] Fedora Reporter: Robert Maessen <robert>
Component: gnome-panelAssignee: Mark McLoughlin <markmc>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: bugs, mwaite, rstrode, steven.harrington
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-22 16:30:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Robert Maessen 2005-06-18 08:04:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
After logging in to X the gnome-panels are empty.
When I open the gnome-theme-manager and change the themes a few times
it comes back.
No idea where to look for an error.

Version-Release number of selected component (if applicable):
gnome-panel 2.10.1

How reproducible:
Always

Steps to Reproduce:
1.logout and in again
2.reboot
3.
  

Actual Results:  Same result empty-panels

Expected Results:  showing icons and menu's in the panel

Additional info:

Not quite sure if it is a panel or theme problem, and don't know where to find error-logs fore it.

Comment 1 Robert Maessen 2005-06-18 08:19:38 UTC
gnome-panel-2.10.1-10 forgot that -10 part 

Comment 2 Matthew Mott 2005-06-18 10:32:24 UTC
I don't know if this is the same bug, but I encountered problems with
gnome-panel not starting correctly on two occasions:

1. When changing screen resolution from the default 800x600 with
system-config-display to the correct 1280x1024, on subsequent logins the
gnome-panel would only take up the top-left 800x600 of the screen and did not
display any menus or icons. The resolution was to delete the session from
gnome-session-properties and login again.

2. When enabling the autohinter in /etc/fonts/local.conf, again the gnome-panel
did not start correctly until the session was deleted.


Comment 3 Marek Stanczyk 2005-06-20 11:39:21 UTC
Something similar happens to me too.
I have a non-expanded bottom panel in the left corner. After logging in, the
panel is empty, until I drag it a little, then the icons appear. Tried to
recreate the panel, and to resave the session, but didn't help. I'll try to post
screenshots later.
Another thing, I have another non-expanded bottom panel in the right corner. On
FC3, it used to stick in the corner, now in FC4, there is space to the right of
the panel (seems the panel remembers the left coordinate when it was wider -
there's a notification area).

Comment 4 Mark McLoughlin 2005-06-22 16:30:23 UTC

*** This bug has been marked as a duplicate of 160439 ***