Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160737

Summary: x3270-x11 rpm has corrupt fonts(3270*).
Product: [Fedora] Fedora Reporter: Jonathan Claxton <jzc>
Component: x3270Assignee: Karsten Hopp <karsten>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4CC: stymar
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-07-20 12:13:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jonathan Claxton 2005-06-16 23:30:29 UTC
Description of problem, bug, incorrect information, or enhancement request:


Installed x3270-x11 rpm... tried to use x3270 with a font size, got a message
saying "Font is not availible..." or words to that effect. 

Did a LOT of digging, finally did a ls -al /usr/X11R6/lib/X11/fonts/misc/3270*,
every one of the fonts has a size of 20 where the real ones are bigger. Had the
old fc3 partition that I use to copy the real ones over to the FC4 and now x3270
finds the fonts.

Comment 1 Jonathan Claxton 2005-07-14 17:01:38 UTC
I just downloaded the .src.rpm that builds this x3270-x11 and did a rpm -ba of
the spec file and the resultant x3270-x11 .rpm file has the correct fonts. 

Sounds like someone needs to do a rebuild of the rpm to make sure that it has
the correct fonts in it. 



Comment 2 Karsten Hopp 2005-07-20 12:13:31 UTC
That's caused by a missing 'BuildRequires: xorg-x11-font-utils'
fixed in the next version

Comment 3 Karsten Hopp 2005-07-22 20:49:15 UTC
*** Bug 163923 has been marked as a duplicate of this bug. ***

Comment 4 Jonathan Claxton 2005-07-28 18:26:27 UTC
Just got the new x3270-x11 rpm update and installed it. Checked to make sure it
has the fonts and it does. Loaded the x3270 app and it finds the fonts. 

Thanks.