Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160675

Summary: isdn script do not test for 2.6.x kernel module
Product: Red Hat Enterprise Linux 4 Reporter: Guy Streeter <streeter>
Component: isdn4k-utilsAssignee: Ngo Than <than>
Status: CLOSED DEFERRED QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: nobody, srevivo, tao
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-10-26 10:36:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 146057    
Bug Blocks:    

Description Guy Streeter 2005-06-16 15:21:54 UTC
+++ This bug was initially created as a clone of Bug #146057 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Names of 2.6.x kernel modules are *.ko.
The test in /etc/rc.d/init.d/isdn srcipt should be for a *.ko module.
The patch in attachment will fix this mistake.


Version-Release number of selected component (if applicable):
isdn4k-utils-3.2-18.p1.1

How reproducible:
Always

Steps to Reproduce:
1. use isdn with the kernel module in the isdn script
2.
3.
    

Actual Results:  test can never find the kernel module because the
name is false for 2.6.x kernel modules

Expected Results:  correct name for 2.6.x kernel module in isdn script

Additional info:

Comment 3 Ngo Than 2005-06-22 12:41:16 UTC
it's fixed in isdn4k-utils-3.2-18.p1.4, which has been built in
dist-4E-qu-candidate.

Comment 12 Issue Tracker 2007-06-20 09:20:38 UTC
Internal Status set to 'Resolved'
Status set to: Closed by Client
Resolution set to: 'Closed by Client'

This event sent from IssueTracker by Uwe Beck 
 issue 63952