Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160623

Summary: improve fedora default kde desktop?
Product: [Fedora] Fedora Reporter: Jens Petersen <petersen>
Component: kdebaseAssignee: Ngo Than <than>
Status: CLOSED NEXTRELEASE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dkovalsk, rdieter, sundaram
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-06-19 19:20:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jens Petersen 2005-06-16 06:21:21 UTC
Without starting any new flames, I was wondering if our default
kde desktop can be improved a bit? :)

Some suggestions:
1) Put konsole at the top of the root menu: I find it really useful
   having Terminal at the top of the gnome root menu.
2) make the panel height smaller like the gnome one is now: eg the
   rhn systray looks strange compared to the other icons on a
   new desktop
3) optionally consider having a thin top panel and thin botton panel like gnome's

Perhaps there are other things that could be improved too? :)

I confess I'm not a KDE user and just use KDE occasionally for testing.
But the above things strike me every time I use our KDE.

Comment 1 Rahul Sundaram 2005-09-05 02:34:30 UTC

GNOME 2.10 will not have a terminal option on the desktop context menu. There is
an extras package that would add this though. Rest of the enhancements suggested
seem sane



Comment 2 Jens Petersen 2007-06-04 02:42:28 UTC
Our KDE Desktop seems to have improved quite a lot since this was filed.

Probably this bug can be closed now?

Comment 3 Rex Dieter 2007-06-04 11:42:39 UTC
> Probably this bug can be closed now?

*shrug*, sure (suggestions 1 and 2 are implemented).

We certainly could use the input, perhaps we could interest you in attending a
KDE SIG irc meeting or two?  :)


Comment 4 Rex Dieter 2007-06-19 19:20:53 UTC
Good enough for now, looking forward to more suggestions...