Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160591 (Russian)

Summary: Tracker for Russian bugs
Product: Red Hat Enterprise Linux 4 Reporter: Lawrence Lim <llim>
Component: distributionAssignee: Yu Shao <yshao>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: eng-i18n-bugs, leon, petersen, pm-i18n-list, tools-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-05-01 04:18:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 133074, 145627, 160602, 160605, 160606, 160608, 160611, 160613, 160619, 160631, 160636, 160738, 160762, 160763, 160764, 160765, 160766, 160767, 160768, 160769, 164911    
Bug Blocks:    

Description Lawrence Lim 2005-06-15 23:31:20 UTC
This is the central tracker for Russian Language. All bugs related to this language
will be linked here.

Comment 4 Lawrence Lim 2005-06-17 01:01:19 UTC
Wrapping up on the QA for Russian on EL4, here are the things covered.

UI/Display/Translation
- anaconda (GUI/TUI) 
- firstboot/up2date
- rhgb
- gdm
- console
- GNOME Desktop
- gedit
- nautilus
- firefox
- OOo (oowriter, ooimpress, oocalc)
- gnome-terminal
- system-config-*
- evolution
- RHN Applet
- xpdf
- ggv

Input Using both xkb and GNOME keyboard properties
- OOo (oowriter, ooimpress, oocalc)
- evolution
- nautilus
- firefox
- gedit

Printing
- a2ps from command line
- evolution
- OOo
- gedit
- firefox
- xpdf

Comment 5 Lawrence Lim 2005-06-17 01:12:19 UTC
forgot to mention man-pages-ru under Display as well.

Comment 6 Victor Ashik 2006-12-04 09:07:37 UTC
Anaconda installer offers too many variants of Russian keyboard layout.
I think all but one of them are obsolete variants of KOI8-R layout, and should
be removed or hidden, because only UTF-8 layout (Russian) works after setup.

Comment 8 Jens Petersen 2007-10-02 05:00:43 UTC
Can this be closed now?