Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160279

Summary: Menu labels wrong, loads slow
Product: [Fedora] Fedora Reporter: Nicholas Smith <nes>
Component: eclipseAssignee: eclipse-bugs
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-14 14:29:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Nicholas Smith 2005-06-14 02:58:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Eclipse feels very slow to load (works faster under gcj on ubuntu).  The main window loads and then there's approximately 1.5 seconds before the menu names show up on-screen.  Once they draw they are all correct except the third menu.  My menu labels show up as:

File    Edit   %Refactoring.menu.label   Navigate   Search   Project   Run   Window   Help

Similarly, the submenu items in the refactoring menu have the %Refactoring. prefixed on them.



Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.22

How reproducible:
Always

Steps to Reproduce:
1.  Install Fedora Core 4 64-bit
2.  In the Desktop : System Settings : Add/Remove Programs application, install eclipse + all java category.
3.  Run Eclipse.  Loads slow, displays menu incorrectly.
  

Additional info:

Comment 1 Andrew Overholt 2005-06-14 14:29:10 UTC
The menu label is a known issue that's been fixed in rawhide and will be brought
in as an update to FC4.

Please open a new bug about the slow loading.

*** This bug has been marked as a duplicate of 158951 ***