Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160246

Summary: default hostname (noname) not in /etc/hosts, so GNOME is giving alert
Product: [Fedora] Fedora Reporter: Ilja Kogan <news>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: medium    
Version: 4   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-13 20:21:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ilja Kogan 2005-06-13 20:18:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-2

Description of problem:
When doing a fresh install of FC4 the installer does not give a chance to choose a hostname for the computer, but chooses a default name "noname", but does not include it in /etc/hosts, so GNOME is giving everytime you log-in an error. For newbies this might be quite confusing.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Fresh install FC4
2.log in to gnome
3.
  

Actual Results:  Warning about the hostname not being written to /etc/hosts

Expected Results:  I should have been asked during the install for a hostname or noname should be placed in /etc/hosts

Additional info:

Comment 1 Ilja Kogan 2005-06-13 20:21:19 UTC

*** This bug has been marked as a duplicate of 160245 ***

Comment 2 Ilja Kogan 2005-06-13 20:22:32 UTC
sorry I somehow doubleposted this bug.