Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 160070

Summary: throbber.png missing in latest redhat-artwork
Product: [Fedora] Fedora Reporter: Kyle R Maxwell <krmaxwell>
Component: redhat-artworkAssignee: John (J5) Palmieri <johnp>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: rawhideCC: bdpepple, jkeck
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2005-06-10 18:35:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 160074    

Description Kyle R Maxwell 2005-06-10 16:24:06 UTC
After updating to this morning's redhat-artwork (redhat-artwork-0.124-1 from
redhat-artwork-0.122-10), gdm no longer functions with the error message:

There was an error loading the theme Bluecurve
Failed to open file '/usr/share/gdm/themes/Bluecurve/throbber.png': No such file
or directory

Confirmed that, indeed, the file does not exist.

Comment 1 Brian Pepple 2005-06-10 16:46:55 UTC
It also appears to be preventing gdm from accepting any input into the user-name
entry field.  The severity of this bug probably should be higher, since it
prevents login with gdm.

Comment 2 Kyle R Maxwell 2005-06-10 16:52:41 UTC
You're right, that's happening here as well. 

Comment 3 John (J5) Palmieri 2005-06-10 17:02:18 UTC
cloned as bug #160074 and assigned to gdm

Comment 4 John (J5) Palmieri 2005-06-10 18:35:03 UTC
New packages should show up in rawhide in the morning